
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.eastcentraliowanews.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;49cb3b74-961c-11eb-bb03-13e314dfc39f&quot;:[],&quot;29f4b4d0-a9de-11eb-bb03-a7f04925bfc9&quot;:[],&quot;01b2a364-a9df-11eb-bb03-57bbc5fef293&quot;:[],&quot;b5f3fb26-a9de-11eb-bb03-e31f323777aa&quot;:[],&quot;de7d0b1e-a9de-11eb-bb03-27d1a1b57213&quot;:[],&quot;8cb47d8a-a9de-11eb-bb03-37f54544f127&quot;:[],&quot;5cf14088-a9de-11eb-bb03-83cd8fb76085&quot;:[],&quot;fc17f952-9dd3-11eb-9e47-ffb444e925e3&quot;:[],&quot;8f11b3bc-a9df-11eb-bb03-b3cda3b3d6bf&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;768c4770-a9e0-11eb-bb03-df66f8e1ad21&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;3fb108f8-a9e0-11eb-bb03-bf8631ad04b9&quot;:[&quot;1d402564-a9d7-11eb-bb03-571927a14ba0&quot;,&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;5d878ad2-a9e0-11eb-bb03-3fd8eede7284&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;0d420c8c-a9e0-11eb-bb03-7feb413c1f67&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;b203827e-a9df-11eb-bb03-1bbf9201e143&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;e12239e6-a9e0-11eb-bb03-5f97e1596c4e&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;e0a7da74-a9e1-11eb-bb03-b7a45e225877&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;a42bee6e-a9e1-11eb-bb03-f757ed1e91cc&quot;:[&quot;1d402564-a9d7-11eb-bb03-571927a14ba0&quot;,&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;c4b4ff5e-a9e1-11eb-bb03-c773fc3b1de8&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;21a06d6c-a9e1-11eb-bb03-af53e452aa8d&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;0129b3e0-a9e1-11eb-bb03-5b87db6a33e5&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;7856b830-a9e3-11eb-bb03-43ad38be3d88&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;1a7a81b4-a9e4-11eb-bb03-0783ed645eda&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;dd469058-a9e3-11eb-bb03-1712b34d658f&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;b5c856ee-a9d7-11eb-bb03-9ff033f80a16&quot;],&quot;00d4ccd8-a9e4-11eb-bb03-afc141b63277&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;be9248aa-a9e3-11eb-bb03-3f742edce5d6&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;9d932bd8-a9e3-11eb-bb03-b3d7454b73ca&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;8ab74642-a9e4-11eb-bb03-7b9e8117dad5&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;eb394d5a-93d5-11eb-bb03-dbd3eabcb541&quot;],&quot;2bf9de8e-a9e5-11eb-bb03-13fb9cf0f18b&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;ec6e1a28-a9e4-11eb-bb03-47c0de1f5803&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;b5c856ee-a9d7-11eb-bb03-9ff033f80a16&quot;],&quot;0b6e5938-a9e5-11eb-bb03-7fdeda902129&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;d0dd9e5a-a9e4-11eb-bb03-1f850e5f82eb&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;b05d7e98-a9e4-11eb-bb03-9310fd21652a&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;60ad74be-a9e6-11eb-bb03-4fcd58f706fa&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;eb394d5a-93d5-11eb-bb03-dbd3eabcb541&quot;],&quot;fb422452-a9e6-11eb-bb03-ebca6efc2def&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;eb394d5a-93d5-11eb-bb03-dbd3eabcb541&quot;],&quot;be9a6546-a9e6-11eb-bb03-23feb24b6ba4&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;b5c856ee-a9d7-11eb-bb03-9ff033f80a16&quot;,&quot;eb394d5a-93d5-11eb-bb03-dbd3eabcb541&quot;],&quot;ddcfa23c-a9e6-11eb-bb03-3bb697eeea69&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;eb394d5a-93d5-11eb-bb03-dbd3eabcb541&quot;],&quot;98023fee-a9e6-11eb-bb03-bbc6cf99955b&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;eb394d5a-93d5-11eb-bb03-dbd3eabcb541&quot;],&quot;7a10102e-a9e6-11eb-bb03-7f764dcb75e6&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;eb394d5a-93d5-11eb-bb03-dbd3eabcb541&quot;],&quot;563ac30a-a9e7-11eb-bb03-0fb8f1f541dd&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;31220212-a9e8-11eb-bb03-d7343176c7b7&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;ac992232-a9e7-11eb-bb03-9f80fd974651&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;b5c856ee-a9d7-11eb-bb03-9ff033f80a16&quot;],&quot;13cd08ce-a9e8-11eb-bb03-934df27f12a1&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;8e0d9a8c-a9e7-11eb-bb03-6b7cd31d8ac3&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;7042c4a0-a9e7-11eb-bb03-83c651702df7&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;]}" />
<meta name="tncms-criteria-ids" content="9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed,1d402564-a9d7-11eb-bb03-571927a14ba0,b5c856ee-a9d7-11eb-bb03-9ff033f80a16,eb394d5a-93d5-11eb-bb03-dbd3eabcb541" />
<meta name="tncms-access-version" content="2021-05-19 16:00:37" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="27fddf9a-96c3-5537-abd6-0c3a93895a10" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Linn County governmental offices will be closed Monday, July 5, for the Independence Day holiday. Regular business hours resume on Tuesday, July 6." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eastcentraliowanews.com/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" />
<meta property="og:title" content="Linn County offices closed in for Independence Day" />
<meta property="og:description" content="Linn County governmental offices will be closed Monday, July 5, for the Independence Day holiday. Regular business hours resume on Tuesday, July 6." />
<meta property="og:site_name" content="east central iowa news" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/mariontimes" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.83ca941054ac727e5ed44a182cce1ac1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.df68d8a383e4116d69188f775bf9f0ce.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/marion-times\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"27fddf9a-96c3-5537-abd6-0c3a93895a10","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9833/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9833 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1a9cd24ef9d9815fbbfe1cf9d9c6520f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 25 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9833.add('act', read_article);_cc9833.bcp();
    }, 12500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eastcentraliowanews.com/marion-times/news';
            
                gptAdSlots['ad-1041853'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1041853').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041853'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eastcentraliowanews.com/marion-times/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1041851'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1041851').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041851'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eastcentraliowanews.com/marion-times/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1041855'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1041855').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041855'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eastcentraliowanews.com/marion-times/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1041856'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1041856').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041856'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eastcentraliowanews.com/marion-times/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600],[160,600]]).addSize([1200, 0], [[300, 250], [300,600],[160,600]]).build();
                gptAdSlots['ad-1041860'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1041860').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041860'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eastcentraliowanews.com/marion-times/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728, 90]]).addSize([992, 0], [[728, 90], [970, 90], [970, 250]]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1041852'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1041852').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041852'].setTargeting('pos', ['leaderboard-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/eastcentraliowanews.com/marion-times/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1041858'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1041858').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041858'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Linn County offices closed in for Independence Day | News | eastcentraliowanews.com</title>
            
    <style>body { background-color: #FFF; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #FFF; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #F9F9F9; } .fixed-nav #main-navigation { background-color: #F9F9F9 !important; } #site-top-nav-container, #site-top-nav { background-color: #202525; } #site-footer-container, #site-footer { background-color: #F0F0F0; color: #696969; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #F9F9F9; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #202525; }#site-header-container{ border-bottom: 3px solid #202525; }#site-footer-container{ border-top: 3px solid #202525; } .tnt-bg-accent { background-color: #202525; } a .tnt-caret-down { color: #202525; } .block-title .block-title-inner { border-color: #202525; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #202525; } .form-control:focus { border-bottom-color: #202525; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Open Sans', sans-serif; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Open Sans', sans-serif; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #site-header { padding: 5px 15px 5px 0;} #site-header-container {border-bottom: none;} #site-navbar-container .navbar-static .navbar-nav>li>a {border-right: none;} .navbar-default .navbar-nav>li>a:hover {background-color: transparent;} .navbar-nav>li>a {padding-left: 10px;padding-right: 10px;} /*.nav>li>a {padding: 10px;}/ #tncms-region-main-nav-right-region, #tncms-region-nav-main-nav-right-nav {float: right;} /* START OF TOP BAR */ .tn-user-screenname,.btn .caret {color:#fff !important} /* END OF TOP BAR */ /* START OF MASTHEAD */ #masthead-col-one {float: right;} #masthead-col-two {float: left;} .site-logo-container .logo-middle .tnt-prop-img { max-width: 500px !important; } /* END OF MASTHEAD */ #weather-1041741 { padding-right: 15px; } .yamm .dropdown-menu { left: auto; right: 0; } /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #navbar-collapse .nav>li>a { font-weight: 400; text-transform: uppercase; } .navbar-brand { padding: 0; } /*.container>.navbar-collapse, .container>.navbar-header { padding: 10px; }*/ .navbar-brand img { max-height: 50px; } .dropdown-menu { border: 1px solid rgba(0,0,0,0.02);} /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ .block-title .block-title-inner {border: none;} /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container {border-top: none;} #site-footer .block-title .block-title-inner{border:0;margin-left:0px;margin-top:5px} #site-footer .block-title {border-bottom: none;} #site-footer ul {list-style: none;padding-left: 0;} /* START OF COPYRIGHT */ /* END OF COPYRIGHT */ /* END OF FOOTER */ element.style { } #tncms-block-1046408 .tnt-prop-img, #tncms-block-1046406 .tnt-prop-img, #tncms-block-1046405 .tnt-prop-img, #tncms-block-1046411 .tnt-prop-img, #tncms-block-1046412 .tnt-prop-img { max-width: 350px !important; } /* ========= MOBILE HEADER ========= */ @media screen and (max-width: 991px) { .container>.navbar-header { display: grid; grid-column-gap: 5px; grid-template-columns: 50px auto 50px; align-items: center; justify-items: center; grid-row-gap: 5px; grid-template-rows: 60px} .navbar-header:before{display: none} .navbar-header:after{display: none} .navbar-brand { float: none; height: initial; padding: 0; font-size: initial; line-height: initial; grid-column-start: 2; grid-column-end: 3;} .navbar-toggle.hamburger-desktop { padding: 10px; margin: 0px!important; border: none!important; grid-column-start: 1; grid-column-end: 1;} .site-search-full-mobile {grid-column-start: 3; grid-column-end: 4;position: relative !important;float:none !important;align-self: center;top:auto !important;left:auto !important; right:auto !important;bottom:auto;} .site-search-full-mobile .search-form-dropdown{position: relative;width:50px;height: 50px;background: none !important} .yamm .dropdown.yamm-fw .dropdown-menu {left:auto !important;right:0px !important;position: absolute;top: 0; padding: 0 5px;height: 100%; width:250px;} .yamm .dropdown.yamm-fw .dropdown-menu > li{display: flex;align-items: center;height: 100%} .site-search-full-mobile .search-form-dropdown form{padding: 0;} .site-search-full-mobile .form-control { border: solid 1px rgba(0,0,0,.1);} } #tncms-region-nav-main-nav-right-nav .nav-link.nav-home .nav-label { display: block;} #tncms-region-nav-main-nav-right-nav .nav-link.nav-home svg{ display: none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.eastcentraliowanews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Linn County offices closed in for Independence Day | News | eastcentraliowanews.com" href="http://www.eastcentraliowanews.com/search/?f=rss&amp;t=article&amp;c=marion-times/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.eastcentraliowanews.com/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
                
    <!--Edit these fonts to suit the site design. --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-DBCB3087FY"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DBCB3087FY');
</script>

<!--- BEGIN - Matt's Google Promo Campaign --->
<!-- Global site tag (gtag.js) - Google Ads: 978375266 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-978375266"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-978375266');
</script>
<!-- Event snippet for Website traffic conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-978375266/KtPfCIWs9KECEOKkw9ID'});
</script>
<!--- END - Matt's Google Promo Campaign --->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-27fddf9a-96c3-5537-abd6-0c3a93895a10  section-marion-times section-news type-article infinity-disabled" data-path="/marion-times/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.eastcentraliowanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmarion-times%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=255&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=27fddf9a-96c3-5537-abd6-0c3a93895a10&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <div id="access-offers-modal" >
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-danger btn-lg login-toggle" href="https://www.eastcentraliowanews.com/users/login/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="/users/login/">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-body">
                        <div class="modal-header">
                            <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                                <span>Back</span>
                            </button>
                        
                            <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                                <span aria-hidden="true">&times;</span>
                            </button>
                            
                            <h3 class="text-center">Sign Up</h3>
                        </div>
                        <div class="modal-body row"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.eastcentraliowanews.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.eastcentraliowanews.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-danger">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                        <div class="modal-footer">
                            <div class="text-right padding-bottom">
                                <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                            </div>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="text-center" style="font-size:20em;color:#008800"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your account has been registered, and you are now logged in<span class="username"></span>. Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.eastcentraliowanews.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label>
                    <div class="input-container">
                        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" placeholder="Password" required>
                    </div>
                </div>
                <div class="user-login-remember form-group">
                    <div class="input-container">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    </div>
                </div>
                
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-danger">Log In</button>             
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.eastcentraliowanews.com/users/forgot/?referer_url=https%253A%252F%252Fwww.eastcentraliowanews.com%252Fmarion-times%252Fnews%252Flinn-county-offices-closed-in-for-independence-day%252Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.eastcentraliowanews.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.eastcentraliowanews.com%252Fmarion-times%252Fnews%252Flinn-county-offices-closed-in-for-independence-day%252Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html">
                        Request login link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- LOGIN SUCCESS -->
                <div id="user-modal-tab-login-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="text-center" style="font-size:20em;color:#008800"><i class="fas tnt-check"></i></p>
                                <p class="text-center">Thank you, you are now logged in<span class="username"></span>.</p>
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                            <div class="row">
                                <div class="rate-info alert alert-info col-xs-12">
                                    <div class="service-basics">
                                        <h4 class="rate-name"></h4>
                                        <p class="rate-price"></p>
                                    </div>
                                    <div class="service-details hide">
                                        <p class="service-description"></p>
                                        <a class="service-link" href="">See More Offers</a>
                                    </div>
                                    <div class="rate-info-expander">
                                        <span class="collapsed">details</span>
                                        <span class="expanded hide">close</span>
                                    </div>
                                </div>
                            </div>
                        </label>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="/users/login/">Switch accounts</a></div>
    </div>


      <fieldset id="form-signup-super-purchase" class="not-logged-in">
          <legend>What's your e-mail address?</legend>
          <div class="form-group">
            <label for="email" class="control-label">E-mail</label>
            <input type="email" name="email" class="form-control" />
          </div>
          <div class="form-inline row">
             <div class="col-md-6">
               <div class="form-group">
                 <label for="password">Password</label>
                 <input type="password" name="password" class="form-control" />
               </div>
             </div>
             <div class="col-md-6">
               <div class="form-group">
                  <label for="password_verify">Confirm</label>
                  <input type="password" name="password_verify" class="form-control" />
               </div>
             </div>
          </div>
      </fieldset>

      <fieldset>
          <legend>How would you like to pay?</legend>

          <div class="form-group">
            <label for="tnpay-name" class="sr-only">Name</label>
            <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
          </div>

          <div class="form-group">
             <label class="sr-only">Credit Card</label>
             <div id="spreedly-number-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid"></div>
          </div>

          <div class="row form-inline">
             <div class="col-xs-8 col-md-6">
               <div class="form-group">
                 <label class="control-label" for="tnpay-month">Expiration</label>
                    <div class="row">
                        <div class="col-xs-6">
                            <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" selected>Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                        </div>
                        <div class="col-xs-6">
                            <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                        </div>
                    </div>
                </div>
             </div>

             <div class="col-xs-3 col-md-5 col-xs-push-1">
               <div class="form-group">
                 <label>CVV</label>
                 <div id="spreedly-cvv-super-purchase" class="form-control" style="width:100%; height:35px; border: 1px solid "></div>
               </div>
             </div>
          </div>

          <div class="form-group" style="padding: 15px">
            <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
          </div>

         </fieldset>

         <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
         
       </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="text-center" style="font-size:20em;color:#008800"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center">Thank you. Your purchase was successful, and you are now logged in<span class="username"></span>.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.eastcentraliowanews.com/tncms/admin/editorial-asset/?edit=27fddf9a-96c3-5537-abd6-0c3a93895a10"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1041740" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1041740" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.eastcentraliowanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.eastcentraliowanews.com/users/login/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eastcentraliowanews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1041740').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eastcentraliowanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eastcentraliowanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eastcentraliowanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1041740').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.eastcentraliowanews.com/users/logout/" id="user-logout-form-1041740"><input type="hidden" name="referer_url" value="https://www.eastcentraliowanews.com/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1041736" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1041736-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1041736" aria-labelledby="site-search-button-1041736" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1041736-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1041736-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1041736" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1041736-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1041736').submit();
        return false;
    });

    $('#site-search-1041736').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1041736 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1041736 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1041736-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marion-times/"  class="nav-link tnt-section-i-class-fa-tnt-home-i"><i class="fa tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marion-times/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marion-times/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marion-times/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marion-times/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marion-times/robins/"  class="nav-link tnt-section-robins">Robins</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marion-times/hiawatha/"  class="nav-link tnt-section-hiawatha">Hiawatha</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.cityofmarion.org/about-us/advanced-components/news-list"  target="_blank" rel="noopener" class="nav-link tnt-section-city-news">City News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://web.marioncc.org/search"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marion-times/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marion-times/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/anamosa/"  class="nav-link tnt-section-anamosa-journal-eureka">Anamosa Journal-Eureka</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/solon/"  class="nav-link tnt-section-solon-economist">Solon Economist</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/north-liberty/"  class="nav-link tnt-section-north-liberty-leader">North Liberty Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mvlsun/"  class="nav-link tnt-section-mount-vernon-lisbon-sun">Mount Vernon-Lisbon Sun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/linn/"  class="nav-link tnt-section-linn-news">Linn News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/nojoco/"  class="nav-link tnt-section-nojoco-today">NoJoCo Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marion-today/"  class="nav-link tnt-section-marion-today">Marion Today</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-east-central-iowa-news-home">East Central Iowa News home</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1041853" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041853" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041853');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/marion-times/contact"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/marion-times/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/marion-times/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1041739" class="tncms-block"><div id="user-controls-1041739" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.eastcentraliowanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.eastcentraliowanews.com/users/login/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eastcentraliowanews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1041739').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eastcentraliowanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eastcentraliowanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eastcentraliowanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1041739').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.eastcentraliowanews.com/users/logout/" id="user-logout-form-1041739"><input type="hidden" name="referer_url" value="https://www.eastcentraliowanews.com/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1043102" class="tncms-block"><div class="follow-links-1043102 pull-right">
    
    <section id="block-1043102" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mariontimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5ZcCxAXNb5rlJZ7SM9pROg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastcentraliowanews.com",
  "sameAs" : ["https://www.facebook.com/mariontimes","https://www.youtube.com/channel/UC5ZcCxAXNb5rlJZ7SM9pROg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1041735" class="tncms-block padding-left"><ul id="site-search-1041735-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1041735" aria-labelledby="site-search-button-1041735" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-1041735-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1041735-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1041735" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1041735-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1041735').submit();
        return false;
    });

    $('#site-search-1041735').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1041735 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1041735 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1041735-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1041741" class="tncms-block"><div id="weather-1041741" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=52302" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">67&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="52302"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1041741 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Marion, IA
                                
                                 <small>(52302)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. High 86F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds, otherwise generally clear. Low 59F. Winds E at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 1, 2021 @ 4:55 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=52302"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1046408" class="tncms-block"><div id="site-logo-1046408" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/marion-times/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png?resize=200%2C26" 
            srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png?resize=300%2C39 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png?resize=400%2C52 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png?resize=540%2C70 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png?resize=640%2C83 640w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png?resize=750%2C98 750w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png?resize=990%2C129 990w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png 1035w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="130"
            alt="site-logo"></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1046415" class="tncms-block"><div id="site-logo-1046415" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/marion-times/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/73/07327b16-8ccf-11eb-909a-d7c4008aab9f/605b854d2c579.image.png?resize=200%2C100" 
            srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/73/07327b16-8ccf-11eb-909a-d7c4008aab9f/605b854d2c579.image.png?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/73/07327b16-8ccf-11eb-909a-d7c4008aab9f/605b854d2c579.image.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/73/07327b16-8ccf-11eb-909a-d7c4008aab9f/605b854d2c579.image.png?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/73/07327b16-8ccf-11eb-909a-d7c4008aab9f/605b854d2c579.image.png?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/73/07327b16-8ccf-11eb-909a-d7c4008aab9f/605b854d2c579.image.png?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/73/07327b16-8ccf-11eb-909a-d7c4008aab9f/605b854d2c579.image.png?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/73/07327b16-8ccf-11eb-909a-d7c4008aab9f/605b854d2c579.image.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="300"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Publications</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-anamosa-journal-eureka"  href="/anamosa/"  tabindex="0">
                    <span class="nav-label">Anamosa Journal-Eureka</span>
                </a></li><li>
                <a class="nav-link   tnt-section-solon-economist"  href="/solon/"  tabindex="0">
                    <span class="nav-label">Solon Economist</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-liberty-leader"  href="/north-liberty/"  tabindex="0">
                    <span class="nav-label">North Liberty Leader</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mount-vernon-lisbon-sun"  href="/mvlsun/"  tabindex="0">
                    <span class="nav-label">Mount Vernon-Lisbon Sun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-linn-news"  href="/linn/"  tabindex="0">
                    <span class="nav-label">Linn News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nojoco-today"  href="/nojoco/"  tabindex="0">
                    <span class="nav-label">NoJoCo Today</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marion-today"  href="/marion-today/"  tabindex="0">
                    <span class="nav-label">Marion Today</span>
                </a></li><li>
                <a class="nav-link  nav-home  tnt-section-east-central-iowa-news-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">East Central Iowa News home</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-i-class-fa-tnt-home-i"  href="/marion-times/"  tabindex="0">
                    <span class="nav-label"><i class="fa tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/marion-times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/marion-times/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/marion-times/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/marion-times/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-robins"  href="/marion-times/robins/"  tabindex="0">
                    <span class="nav-label">Robins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hiawatha"  href="/marion-times/hiawatha/"  tabindex="0">
                    <span class="nav-label">Hiawatha</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-news"  href="http://www.cityofmarion.org/about-us/advanced-components/news-list"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="http://web.marioncc.org/search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/marion-times/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/marion-times/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #F9F9F9">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Linn%20County%20offices%20closed%20in%20for%20Independence%20Day&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/27fddf9a-96c3-5537-abd6-0c3a93895a10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Linn%20County%20offices%20closed%20in%20for%20Independence%20Day&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1041851" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041851" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041851');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-27fddf9a-96c3-5537-abd6-0c3a93895a10" class="asset article-default"  data-url="https://www.eastcentraliowanews.com/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Linn County governmental offices will be closed Monday, July 5, for the Independence Day holiday. Regular business hours resume on Tuesday, July 6. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="eastcentraliowanews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.eastcentraliowanews.com/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" />
    <style>
                .asset-paging .direction {
                    color: #202525;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.eastcentraliowanews.com\/tncms\/search\/mlt\/?origin=27fddf9a-96c3-5537-abd6-0c3a93895a10&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-27fddf9a-96c3-5537-abd6-0c3a93895a10" class="asset-paging">
                <div id="paging-prev-27fddf9a-96c3-5537-abd6-0c3a93895a10" class="paging-link prev offset"></div>
                <div id="paging-next-27fddf9a-96c3-5537-abd6-0c3a93895a10" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Linn County offices closed in for Independence Day
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-07-01T03:15:00-05:00" class="tnt-date asset-date text-muted">
            Jul 1, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-01T03:15:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-01T03:15:00-05:00">
    <meta itemprop="datePublished" content="2021-07-01T03:15:00-05:00">
    <meta itemprop="dateModified" content="2021-07-01T03:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Linn%20County%20offices%20closed%20in%20for%20Independence%20Day&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/27fddf9a-96c3-5537-abd6-0c3a93895a10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Linn%20County%20offices%20closed%20in%20for%20Independence%20Day&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="27fddf9a-96c3-5537-abd6-0c3a93895a10" data-smart-adunit="/132916964/eastcentraliowanews.com/marion-times/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Linn%20County%20offices%20closed%20in%20for%20Independence%20Day&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/27fddf9a-96c3-5537-abd6-0c3a93895a10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Linn%20County%20offices%20closed%20in%20for%20Independence%20Day&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27fddf9a-96c3-5537-abd6-0c3a93895a10-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27fddf9a-96c3-5537-abd6-0c3a93895a10" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27fddf9a-96c3-5537-abd6-0c3a93895a10" class="save-list-27fddf9a-96c3-5537-abd6-0c3a93895a10-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27fddf9a-96c3-5537-abd6-0c3a93895a10" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Linn%20County%20offices%20closed%20in%20for%20Independence%20Day&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/27fddf9a-96c3-5537-abd6-0c3a93895a10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Linn%20County%20offices%20closed%20in%20for%20Independence%20Day&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27fddf9a-96c3-5537-abd6-0c3a93895a10-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27fddf9a-96c3-5537-abd6-0c3a93895a10" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27fddf9a-96c3-5537-abd6-0c3a93895a10" class="save-list-27fddf9a-96c3-5537-abd6-0c3a93895a10-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27fddf9a-96c3-5537-abd6-0c3a93895a10" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Linn County governmental offices will be closed Monday, July 5, for the Independence Day holiday. Regular business hours resume on Tuesday, July 6.</p></div><div class="subscriber-preview"><p>The following services will continue to operate:</p></div><div class="subscriber-only"><p>Juvenile Detention and Diversion Services</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Sheriff’s Office will be closed; however, continuous operations will be available for routine and emergency responses, including the Patrol Division, Communications Division and the Correctional Center. In an emergency, always dial 911.</p></div><div class="subscriber-only"><p>Vehicle registrations can be renewed online at any time at <a href="http://iowataxandtags.org">iowataxandtags.org</a>. Other County business can be conducted online at <a href="http://LinnCounty.org">LinnCounty.org</a> or via the white drop box in front of the Linn County Public Service Center.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Linn%20County%20offices%20closed%20in%20for%20Independence%20Day&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/27fddf9a-96c3-5537-abd6-0c3a93895a10" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Linn%20County%20offices%20closed%20in%20for%20Independence%20Day&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmarion-times%2Fnews%2Flinn-county-offices-closed-in-for-independence-day%2Farticle_27fddf9a-96c3-5537-abd6-0c3a93895a10.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/marion-times/news/linn-county-offices-closed-in-for-independence-day/article_27fddf9a-96c3-5537-abd6-0c3a93895a10.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"27fddf9a-96c3-5537-abd6-0c3a93895a10"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-27fddf9a-96c3-5537-abd6-0c3a93895a10-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="27fddf9a-96c3-5537-abd6-0c3a93895a10" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="27fddf9a-96c3-5537-abd6-0c3a93895a10" class="save-list-27fddf9a-96c3-5537-abd6-0c3a93895a10-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="27fddf9a-96c3-5537-abd6-0c3a93895a10" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1051025" class="tncms-block"><section id="block-1051025" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1051025 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1051025" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1051025" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1041855" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041855" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041855');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1057102" class="tncms-block"><!-- EIMG Marion Times Newsletter --><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2381278"></script></div><div id="tncms-block-1057070" class="tncms-block"><section id="block-1057070" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1057070 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-46733860-13a3-52b0-b335-f3c0250c455a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-46733860-13a3-52b0-b335-f3c0250c455a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marion-times/eedition/marion-times/edition_46733860-13a3-52b0-b335-f3c0250c455a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Marion Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="448"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/eedition/8/96/89678018-45b1-5137-9a46-75364eded78d/60dd5d7f103d5.preview-300.jpg?resize=150%2C224 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/eedition/8/96/89678018-45b1-5137-9a46-75364eded78d/60dd5d7f103d5.preview-300.jpg?resize=200%2C299 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/eedition/8/96/89678018-45b1-5137-9a46-75364eded78d/60dd5d7f103d5.preview-300.jpg?resize=225%2C336 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/eedition/8/96/89678018-45b1-5137-9a46-75364eded78d/60dd5d7f103d5.preview-300.jpg?resize=300%2C448 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/marion-times/eedition/marion-times/edition_46733860-13a3-52b0-b335-f3c0250c455a.html" class="tnt-asset-link">
        

        
            Marion Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1041707" class="tncms-block"><section id="block-1041707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1041707 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1041707" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1041707" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1041707" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1041707" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/anamosa/sports/springville-softball-all-about-libby/article_a0a61d26-4d41-5fc0-bec3-13ea8d21bbd5.html">Springville softball: All about Libby</a></li><li><a href="/anamosa/sports/anamosa-schools-archery-going-out-in-style/article_dc70160a-0afb-5d0b-9944-e584876a1733.html">Anamosa Schools Archery: Going out in style</a></li><li><a href="/mvlsun/kim-steele-retiring-following-30-years-in-teaching/article_f2626419-8afc-5f47-adf8-f7d02665645f.html">Kim Steele retiring following 30 years in teaching</a></li><li><a href="/solon/business/the-brass-fountain-soda-fountain-nostalgia-returns-to-solon/article_a03feb9e-7424-5473-b3f6-ed3613ef6a20.html">The Brass Fountain: Soda fountain nostalgia returns to Solon</a></li><li><a href="/mvlsun/sports/new-coach-finds-home-with-mustangs/article_6e13c297-8b31-5657-bf36-55a2df06c9df.html">New coach finds home with Mustangs</a></li><li><a href="/anamosa/obituaries/timmothy-sieck/article_009f2afc-a587-5207-a72c-c95793a2e1f5.html">Timmothy Sieck</a></li><li><a href="/mvlsun/news/a-career-built-from-scratch-nannette-rambo-of-bigs-bbq-and-brew/article_9fa076d2-7925-512c-960d-97cc031746fd.html">A career built from scratch: Nannette Rambo of Big's BBQ and Brew</a></li><li><a href="/anamosa/news/jones-regional-medical-center-to-open-simulation-lab/article_f50ecb15-85cd-5612-9b12-554ddba2c263.html">Jones Regional Medical Center to open simulation lab</a></li><li><a href="/anamosa/news/aqua-court-returns-for-another-unique-season/article_4cff72ce-24af-592f-8aab-85c1888a24c4.html">Aqua court returns for another unique season</a></li><li><a href="/anamosa/sports/midland-baseball-ending-a-six-year-drought/article_2f6b3092-9b82-5323-b5cd-c4ee360a5946.html">Midland baseball: Ending a six-year drought</a></li></ul></div>
        
        
            <div id="images-1041707" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/marion-times/news/marion-middle-school-principal-slimed/image_28a30588-dc1a-538b-aea3-1c12beca906f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marion middle school principal slimed"
                            class="img-responsive lazyload full default"
                            width="1367"
                            height="1367"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/8a/28a30588-dc1a-538b-aea3-1c12beca906f/60c103ffd89c3.image.jpg?resize=1367%2C1367 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mvlsun/elizabeth-kroul/image_c95d193f-8524-5878-a8e5-8f46c3931cfe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elizabeth Kroul"
                            class="img-responsive lazyload full default"
                            width="333"
                            height="333"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/95/c95d193f-8524-5878-a8e5-8f46c3931cfe/60d3515e24f0d.image.jpg?crop=333%2C333%2C0%2C56&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/95/c95d193f-8524-5878-a8e5-8f46c3931cfe/60d3515e24f0d.image.jpg?crop=333%2C333%2C0%2C56&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/95/c95d193f-8524-5878-a8e5-8f46c3931cfe/60d3515e24f0d.image.jpg?crop=333%2C333%2C0%2C56&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/95/c95d193f-8524-5878-a8e5-8f46c3931cfe/60d3515e24f0d.image.jpg?crop=333%2C333%2C0%2C56&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/95/c95d193f-8524-5878-a8e5-8f46c3931cfe/60d3515e24f0d.image.jpg?crop=333%2C333%2C0%2C56&resize=333%2C333&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mvlsun/mount-vernon-baseball-4/image_93753f5c-e656-527f-a913-516afcb1f90f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mount Vernon Baseball 4"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/9/37/93753f5c-e656-527f-a913-516afcb1f90f/60d4a57374439.image.jpg?crop=640%2C640%2C363%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/9/37/93753f5c-e656-527f-a913-516afcb1f90f/60d4a57374439.image.jpg?crop=640%2C640%2C363%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/9/37/93753f5c-e656-527f-a913-516afcb1f90f/60d4a57374439.image.jpg?crop=640%2C640%2C363%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/9/37/93753f5c-e656-527f-a913-516afcb1f90f/60d4a57374439.image.jpg?crop=640%2C640%2C363%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/9/37/93753f5c-e656-527f-a913-516afcb1f90f/60d4a57374439.image.jpg?crop=640%2C640%2C363%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/9/37/93753f5c-e656-527f-a913-516afcb1f90f/60d4a57374439.image.jpg?crop=640%2C640%2C363%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/9/37/93753f5c-e656-527f-a913-516afcb1f90f/60d4a57374439.image.jpg?crop=640%2C640%2C363%2C0&resize=640%2C640&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/solon/morgan-link/image_7a3fc8d1-9c99-5711-bd71-d092ac02b425.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Morgan Link"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/7/a3/7a3fc8d1-9c99-5711-bd71-d092ac02b425/60bea622791a0.image.jpg?crop=1216%2C1216%2C0%2C243&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/solon/stella-mesch/image_e8553117-7e46-5c94-88ff-8e5a53dc2c01.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Stella Mesch"
                            class="img-responsive lazyload full default"
                            width="1216"
                            height="1216"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/e/85/e8553117-7e46-5c94-88ff-8e5a53dc2c01/60bea623c2637.image.jpg?crop=1216%2C1216%2C243%2C0&resize=1216%2C1216&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1041707" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mvlsun/good-morning-mount-vernon-lisbon-june-24-2021/video_185d9bfd-79e8-553c-98cd-a98ce78138a7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Good Morning Mount Vernon Lisbon June 24 2021"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/1/85/185d9bfd-79e8-553c-98cd-a98ce78138a7/60d4b70620fe1.preview.jpg?crop=360%2C360%2C60%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/1/85/185d9bfd-79e8-553c-98cd-a98ce78138a7/60d4b70620fe1.preview.jpg?crop=360%2C360%2C60%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/1/85/185d9bfd-79e8-553c-98cd-a98ce78138a7/60d4b70620fe1.preview.jpg?crop=360%2C360%2C60%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/1/85/185d9bfd-79e8-553c-98cd-a98ce78138a7/60d4b70620fe1.preview.jpg?crop=360%2C360%2C60%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/1/85/185d9bfd-79e8-553c-98cd-a98ce78138a7/60d4b70620fe1.preview.jpg?crop=360%2C360%2C60%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1041856" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041856" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041856');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1041848" class="tncms-block"><section id="block-1041848" class="block emphasis-h4   " ><div id="evvnt-calendar-1041848"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1041848();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1041860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041860" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041860');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1041852" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041852" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041852');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1041728" class="tncms-block"><section id="block-1041728" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1041728 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-i-class-fa-tnt-home-i"  href="/marion-times/"  tabindex="0">
                    <span class="nav-label"><i class="fa tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/marion-times/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/marion-times/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/marion-times/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/marion-times/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hiawatha"  href="/marion-times/hiawatha/"  tabindex="0">
                    <span class="nav-label">Hiawatha</span>
                </a></li><li>
                <a class="nav-link   tnt-section-robins"  href="/marion-times/robins/"  tabindex="0">
                    <span class="nav-label">Robins</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city-news"  href="http://www.cityofmarion.org/about-us/advanced-components/news-list"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">City News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="http://web.marioncc.org/search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/marion-times/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/marion-times/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1041698" class="tncms-block"><section id="block-1041698" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1041698 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EASTCENTRALIOWANEWS&amp;publisher_url:eastcentraliowanews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1071158" class="tncms-block"><div style="padding:10px;text-align:center;max-width:600px;margin: 0 auto;">
	<div>
		<a href="https://www.eastcentraliowanews.com/marion-times/"><img src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/898eed7c-9d8e-11eb-92cf-bfca20a77fee.png" width="100%"></a>
	</div>
	<div>
		<p style="margin-bottom:5px;margin-top:15px;">808 6th Street, Suite #1, P.O. Box 506<br>Marion, Iowa 52302</p>
		<p style="margin-bottom:5px;margin-top:0px;"><a href="tel:319-377-7037">319-377-7037</a> | <a href="tel:319-377-9535">319-377-9535 (fax)</a></p>
		<p style="margin-bottom:5px;margin-top:0px;"><a href="mailto:news@mariontimesonline.com">news@mariontimesonline.com</a></p>
	</div>
</div></div><div id="tncms-block-1041738" class="tncms-block padding-bottom"><div class="follow-links-1041738 default">
    
    <section id="block-1041738" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1041738 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5ZcCxAXNb5rlJZ7SM9pROg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastcentraliowanews.com",
  "sameAs" : [,"https://www.youtube.com/channel/UC5ZcCxAXNb5rlJZ7SM9pROg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<script type="text/javascript">
$(document).ready(function(){
if (localStorage.thid) {
  theFingerprint = localStorage.thid;
} else {
 theFingerprint = Date.now() + "-" + Math.floor((Math.random() * 1000000) + 1) + "-" + Math.floor((Math.random() * 1000000) + 1) + "-" + Math.floor((Math.random() * 1000000) + 1);
  localStorage.thid = theFingerprint;
}

    theURL = window.location.href.split('?')[0];
            
            newURL = "https://archive.thonline.com/TownNewsFeeds/ActivityTracker/track-read-eimgs.cfm?fingerprint="+ theFingerprint + "&title=" + encodeURIComponent(document.title) + "&username=" + __tnt.user.screenName + "&pageurl=" + theURL;
            $('#THActivityTrackerWindow').attr('src', newURL);

	$(".anamosa-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4457")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});
        
	$(".linn-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4563")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});
        
	$(".marion-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4561")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});
        
	$(".mvlsun-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4562")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});
        
	$(".northliberty-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4560")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});

	$(".solon-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4559")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});
});
</script><iframe id="THActivityTrackerWindow" style="display:none;"></iframe>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1041702" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1041702"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">EastCentralIowaNews.com</a>, 108 1st St W Mt Vernon, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1041858" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041858" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041858');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("27fddf9a-96c3-5537-abd6-0c3a93895a10")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9833.add('act', dmpData);_cc9833.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.efeab0493dbb08e76b38cd151a5e906e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.c317ae5fa247da031f8af1591861af24.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.885cb00aac385c0d045a0f0e1158f38f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.b6451300193b2292c8b7af24f6997a9e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1041848() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "eastcentraliowanews.com",
            discovery: {
                element: "#evvnt-calendar-1041848",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "East Central Iowa News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9833.add('act', serviceData);_cc9833.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9833.add('act', dmpData);_cc9833.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>