
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.eastcentraliowanews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-22 17:02:43" />
<meta name="tncms-access-criteria" content="{&quot;49cb3b74-961c-11eb-bb03-13e314dfc39f&quot;:[],&quot;29f4b4d0-a9de-11eb-bb03-a7f04925bfc9&quot;:[],&quot;01b2a364-a9df-11eb-bb03-57bbc5fef293&quot;:[],&quot;b5f3fb26-a9de-11eb-bb03-e31f323777aa&quot;:[],&quot;de7d0b1e-a9de-11eb-bb03-27d1a1b57213&quot;:[],&quot;8cb47d8a-a9de-11eb-bb03-37f54544f127&quot;:[],&quot;5cf14088-a9de-11eb-bb03-83cd8fb76085&quot;:[],&quot;fc17f952-9dd3-11eb-9e47-ffb444e925e3&quot;:[],&quot;8f11b3bc-a9df-11eb-bb03-b3cda3b3d6bf&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;768c4770-a9e0-11eb-bb03-df66f8e1ad21&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;3fb108f8-a9e0-11eb-bb03-bf8631ad04b9&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;5d878ad2-a9e0-11eb-bb03-3fd8eede7284&quot;:[&quot;420f5888-a9d7-11eb-bb03-731b0ef230ee&quot;,&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;0d420c8c-a9e0-11eb-bb03-7feb413c1f67&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;b203827e-a9df-11eb-bb03-1bbf9201e143&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;e12239e6-a9e0-11eb-bb03-5f97e1596c4e&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;e0a7da74-a9e1-11eb-bb03-b7a45e225877&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;a42bee6e-a9e1-11eb-bb03-f757ed1e91cc&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;c4b4ff5e-a9e1-11eb-bb03-c773fc3b1de8&quot;:[&quot;420f5888-a9d7-11eb-bb03-731b0ef230ee&quot;,&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;21a06d6c-a9e1-11eb-bb03-af53e452aa8d&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;0129b3e0-a9e1-11eb-bb03-5b87db6a33e5&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;7856b830-a9e3-11eb-bb03-43ad38be3d88&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;1a7a81b4-a9e4-11eb-bb03-0783ed645eda&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;dd469058-a9e3-11eb-bb03-1712b34d658f&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;00d4ccd8-a9e4-11eb-bb03-afc141b63277&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;c1853a24-a9d7-11eb-bb03-2bb920c05563&quot;],&quot;be9248aa-a9e3-11eb-bb03-3f742edce5d6&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;9d932bd8-a9e3-11eb-bb03-b3d7454b73ca&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;8ab74642-a9e4-11eb-bb03-7b9e8117dad5&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;2bf9de8e-a9e5-11eb-bb03-13fb9cf0f18b&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;ec6e1a28-a9e4-11eb-bb03-47c0de1f5803&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;0b6e5938-a9e5-11eb-bb03-7fdeda902129&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;c1853a24-a9d7-11eb-bb03-2bb920c05563&quot;],&quot;d0dd9e5a-a9e4-11eb-bb03-1f850e5f82eb&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;b05d7e98-a9e4-11eb-bb03-9310fd21652a&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;60ad74be-a9e6-11eb-bb03-4fcd58f706fa&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;fb422452-a9e6-11eb-bb03-ebca6efc2def&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;be9a6546-a9e6-11eb-bb03-23feb24b6ba4&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;ddcfa23c-a9e6-11eb-bb03-3bb697eeea69&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;c1853a24-a9d7-11eb-bb03-2bb920c05563&quot;],&quot;98023fee-a9e6-11eb-bb03-bbc6cf99955b&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;7a10102e-a9e6-11eb-bb03-7f764dcb75e6&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;563ac30a-a9e7-11eb-bb03-0fb8f1f541dd&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;31220212-a9e8-11eb-bb03-d7343176c7b7&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;ac992232-a9e7-11eb-bb03-9f80fd974651&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;13cd08ce-a9e8-11eb-bb03-934df27f12a1&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;,&quot;c1853a24-a9d7-11eb-bb03-2bb920c05563&quot;],&quot;8e0d9a8c-a9e7-11eb-bb03-6b7cd31d8ac3&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;],&quot;7042c4a0-a9e7-11eb-bb03-83c651702df7&quot;:[&quot;9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed&quot;]}" />
<meta name="tncms-criteria-ids" content="9e89674c-93d5-11eb-bb03-cf3d2ed9c6ed,420f5888-a9d7-11eb-bb03-731b0ef230ee,c1853a24-a9d7-11eb-bb03-2bb920c05563" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" />
<meta name="keywords" content="mvlsun, news" />
<meta name="news_keywords" content="mvlsun, news" />
<meta name="description" content="Mount Vernon senior Anna Moore placed second in the 2022 Jostens Photo Contest." />
<meta name="author" content="Nathan Countryman nathan.countryman @wcinet.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.eastcentraliowanews.com/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?crop=916%2C481%2C0%2C185&amp;resize=916%2C481&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="916" />
<meta property="og:image:height" content="481" />
<meta property="og:title" content="Mount Vernon student places second in national photography contest" />
<meta property="og:description" content="Mount Vernon senior Anna Moore placed second in the 2022 Jostens Photo Contest." />
<meta property="og:site_name" content="east central iowa news" />
<meta property="og:section" content="Mount Vernon-Lisbon Sun" />
<meta property="article:publisher" content="https://www.facebook.com/mvlsun" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.a15314254dbd0add7ed61e8fc7e6ff1d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.9f2593097fc3849b80bb9d187a12b345.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"216"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/mvlsun","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Nathan Countryman\nnathan.countryman<\/p><p>@wcinet.com","start_hour":"06","id":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2","app":"editorial","ga_page":"\/mvlsun\/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9833/cc.js?ns=_cc9833" id="LOTCC_9833"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9833.add('tp', 'TNNW');
		_cc9833.add('act', ' User Login');
		_cc9833.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9833.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9833/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9833 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 155 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9833.add('act', read_article);_cc9833.bcp();
    }, 77500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '65dd4001-23f1-5073-8e36-ecb8bd6ad8d2';
    __tnt.ads.dfp.targeting.k = ["mvlsun","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/eastcentraliowanews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,55274853/eastcentraliowanews.com/mvlsun';
            
                gptAdSlots['ad-1041853'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1041853').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041853'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,55274853/eastcentraliowanews.com/mvlsun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250],[960, 60]]).build();
                gptAdSlots['ad-1041851'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[960,60]], 'ad-1041851').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041851'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,55274853/eastcentraliowanews.com/mvlsun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1041855'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1041855').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041855'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,55274853/eastcentraliowanews.com/mvlsun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1041856'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1041856').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041856'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1041848() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "eastcentraliowanews.com",
            discovery: {
                element: "#evvnt-calendar-1041848",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "East Central Iowa News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,55274853/eastcentraliowanews.com/mvlsun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600],[160,600]]).addSize([1200, 0], [[300, 250], [300,600],[160,600]]).build();
                gptAdSlots['ad-1041860'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[160,600]], 'ad-1041860').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041860'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,55274853/eastcentraliowanews.com/mvlsun';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90], [320,50]]).build();
                gptAdSlots['ad-1041858'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1041858').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1041858'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mount Vernon student places second in national photography contest | Mount Vernon-Lisbon Sun | eastcentraliowanews.com</title>
            
    <style>body { background-color: #FFF; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #FFF; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #F9F9F9; } .fixed-nav #main-navigation { background-color: #F9F9F9 !important; } #site-top-nav-container, #site-top-nav { background-color: #02b2f3; } #site-footer-container, #site-footer { background-color: #F0F0F0; color: #696969; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #F9F9F9; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #02b2f3; }#site-header-container{ border-bottom: 3px solid #02b2f3; }#site-footer-container{ border-top: 3px solid #02b2f3; } .tnt-bg-accent { background-color: #02b2f3; } a .tnt-caret-down { color: #02b2f3; } .block-title .block-title-inner { border-color: #02b2f3; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #02b2f3; } .form-control:focus { border-bottom-color: #02b2f3; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Open Sans', sans-serif; } strong, b { font-weight: 700; } h1, h2, h3, h4, h5, h6 { font-family: 'Open Sans', sans-serif; } /* START OF CUSTOM CSS */ /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #site-header { padding: 5px 15px 5px 0;} #site-header-container {border-bottom: none;} #site-navbar-container .navbar-static .navbar-nav>li>a {border-right: none;} .navbar-default .navbar-nav>li>a:hover {background-color: transparent;} .navbar-nav>li>a {padding-left: 10px;padding-right: 10px;} /*.nav>li>a {padding: 10px;}/ #tncms-region-main-nav-right-region, #tncms-region-nav-main-nav-right-nav {float: right;} /* START OF TOP BAR */ .tn-user-screenname,.btn .caret {color:#fff !important} /* END OF TOP BAR */ /* START OF MASTHEAD */ #masthead-col-one {float: right;} #masthead-col-two {float: left;} .site-logo-container .logo-middle .tnt-prop-img { max-width: 500px !important; } /* END OF MASTHEAD */ #weather-1041741 { padding-right: 15px; } .yamm .dropdown-menu { left: auto; right: 0; } /* END OF WEATHER WIDGET */ /* START OF SEARCH WIDGET */ /* END OF SEARCH WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #navbar-collapse .nav>li>a { font-weight: 400; text-transform: uppercase; } .navbar-brand { padding: 0; } /*.container>.navbar-collapse, .container>.navbar-header { padding: 10px; }*/ .navbar-brand img { max-height: 50px; } .dropdown-menu { border: 1px solid rgba(0,0,0,0.02);} /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ .block-title .block-title-inner {border: none;} /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ #site-footer-container {border-top: none;} #site-footer .block-title .block-title-inner{border:0;margin-left:0px;margin-top:5px} #site-footer .block-title {border-bottom: none;} #site-footer ul {list-style: none;padding-left: 0;} /* START OF COPYRIGHT */ /* END OF COPYRIGHT */ /* END OF FOOTER */ element.style { } #tncms-block-1046408 .tnt-prop-img, #tncms-block-1046406 .tnt-prop-img, #tncms-block-1046405 .tnt-prop-img, #tncms-block-1046411 .tnt-prop-img, #tncms-block-1046412 .tnt-prop-img { max-width: 350px !important; } /* ========= MOBILE HEADER ========= */ @media screen and (max-width: 991px) { .container>.navbar-header { display: grid; grid-column-gap: 5px; grid-template-columns: 50px auto 50px; align-items: center; justify-items: center; grid-row-gap: 5px; grid-template-rows: 60px} .navbar-header:before{display: none} .navbar-header:after{display: none} .navbar-brand { float: none; height: initial; padding: 0; font-size: initial; line-height: initial; grid-column-start: 2; grid-column-end: 3;} .navbar-toggle.hamburger-desktop { padding: 10px; margin: 0px!important; border: none!important; grid-column-start: 1; grid-column-end: 1;} .site-search-full-mobile {grid-column-start: 3; grid-column-end: 4;position: relative !important;float:none !important;align-self: center;top:auto !important;left:auto !important; right:auto !important;bottom:auto;} .site-search-full-mobile .search-form-dropdown{position: relative;width:50px;height: 50px;background: none !important} .yamm .dropdown.yamm-fw .dropdown-menu {left:auto !important;right:0px !important;position: absolute;top: 0; padding: 0 5px;height: 100%; width:250px;} .yamm .dropdown.yamm-fw .dropdown-menu > li{display: flex;align-items: center;height: 100%} .site-search-full-mobile .search-form-dropdown form{padding: 0;} .site-search-full-mobile .form-control { border: solid 1px rgba(0,0,0,.1);} } #tncms-region-nav-main-nav-right-nav .nav-link.nav-home .nav-label { display: block;} #tncms-region-nav-main-nav-right-nav .nav-link.nav-home svg{ display: none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.eastcentraliowanews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mount Vernon student places second in national photography contest | Mount Vernon-Lisbon Sun | eastcentraliowanews.com" href="http://www.eastcentraliowanews.com/search/?f=rss&amp;t=article&amp;c=mvlsun&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.eastcentraliowanews.com/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
                
    <!--Edit these fonts to suit the site design. --><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-DBCB3087FY"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-DBCB3087FY');
</script>

<!--- BEGIN - Matt's Google Promo Campaign --->
<!-- Global site tag (gtag.js) - Google Ads: 978375266 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-978375266"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-978375266');
</script>
<!-- Event snippet for Website traffic conversion page -->
<script>
  gtag('event', 'conversion', {'send_to': 'AW-978375266/KtPfCIWs9KECEOKkw9ID'});
</script>
<!--- END - Matt's Google Promo Campaign --->

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2  section-mvlsun type-article infinity-disabled" data-authors='[]' data-path="/mvlsun">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.eastcentraliowanews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=216&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fmvlsun&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Nathan+Countryman%0Anathan.countryman%3C%2Fp%3E%3Cp%3E%40wcinet.com&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=65dd4001-23f1-5073-8e36-ecb8bd6ad8d2&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fmvlsun%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=282&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.eastcentraliowanews.com/users/admin/contribute/article/?assetid=65dd4001-23f1-5073-8e36-ecb8bd6ad8d2&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.eastcentraliowanews.com/users/admin/contribute/article/?from_section=/mvlsun"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.eastcentraliowanews.com/tncms/admin/editorial-asset/?edit=65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1041740" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1041740" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.eastcentraliowanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.eastcentraliowanews.com/users/login/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.eastcentraliowanews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1041740').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eastcentraliowanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eastcentraliowanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eastcentraliowanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1041740').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.eastcentraliowanews.com/users/logout/" id="user-logout-form-1041740"><input type="hidden" name="referer_url" value="https://www.eastcentraliowanews.com/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1041736" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1041736-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1041736" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1041736" class="site-search-form input-group default normal ">
        <label for="site-search-1041736-term" class="sr-only">Site search</label>
        <input id="site-search-1041736-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1041736-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1041736" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mvlsun/"  class="nav-link tnt-section-i-class-fa-tnt-home-i "><i class="fa tnt-home"></i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mvlsun/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mvlsun/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mvlsun/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mvlsun/people/"  class="nav-link tnt-section-people ">People</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mvlsun/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mvlsun/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.discovermvl.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mvlsun/photos/"  class="nav-link tnt-section-photos ">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mvlsun/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events ">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/mvlsun/submit/"  class="nav-link tnt-section-submit ">Submit</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-publications expand-label">Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/anamosa/"  class="nav-link tnt-section-anamosa-journal-eureka">Anamosa Journal-Eureka</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/solon/"  class="nav-link tnt-section-solon-economist">Solon Economist</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/linn/"  class="nav-link tnt-section-linn-news">Linn News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-east-central-iowa-news-home">East Central Iowa News home</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1041853" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041853" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041853');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/mvlsun/contact"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/mvlsun/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/mvlsun/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1041739" class="tncms-block"><div id="user-controls-1041739" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.eastcentraliowanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.eastcentraliowanews.com/users/login/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.eastcentraliowanews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1041739').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.eastcentraliowanews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.eastcentraliowanews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.eastcentraliowanews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1041739').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.eastcentraliowanews.com/users/logout/" id="user-logout-form-1041739"><input type="hidden" name="referer_url" value="https://www.eastcentraliowanews.com/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1043124" class="tncms-block"><div class="follow-links-1043124 pull-right">
    
    <section id="block-1043124" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mvlsun" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5ZcCxAXNb5rlJZ7SM9pROg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastcentraliowanews.com",
  "sameAs" : ["https://www.facebook.com/mvlsun","https://www.youtube.com/channel/UC5ZcCxAXNb5rlJZ7SM9pROg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1041735" class="tncms-block padding-left"><ul id="site-search-1041735-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1041735" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1041735" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1041735-term" class="sr-only">Site search</label>
        <input id="site-search-1041735-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1041735-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1041735" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1041741" class="tncms-block"><div id="weather-1041741" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=52314" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">34&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="52314">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1041741" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Mount Vernon, IA
                                
                                <small>(52314)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly sunny. High 46F. Winds NW at 15 to 25 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly to mostly cloudy. Low 27F. Winds NNE at 10 to 15 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 16, 2022 @ 12:05 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=52314"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1046406" class="tncms-block"><div id="site-logo-1046406" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/mvlsun/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png?resize=200%2C94" 
            srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png?resize=150%2C71 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png?resize=200%2C94 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png?resize=225%2C106 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png?resize=300%2C142 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png?resize=400%2C189 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png?resize=540%2C255 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png?resize=640%2C302 640w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png?resize=750%2C354 750w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png?resize=990%2C467 990w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png 1035w"
            sizes="(min-width: 1200px) 857px, calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="472"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1046419" class="tncms-block"><div id="site-logo-1046419" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/mvlsun/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/7d/07db103c-8ccf-11eb-909a-2391a8394a22/605b854e45b6a.image.png?resize=200%2C100" 
            srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/7d/07db103c-8ccf-11eb-909a-2391a8394a22/605b854e45b6a.image.png?resize=150%2C75 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/7d/07db103c-8ccf-11eb-909a-2391a8394a22/605b854e45b6a.image.png?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/7d/07db103c-8ccf-11eb-909a-2391a8394a22/605b854e45b6a.image.png?resize=225%2C113 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/7d/07db103c-8ccf-11eb-909a-2391a8394a22/605b854e45b6a.image.png?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/7d/07db103c-8ccf-11eb-909a-2391a8394a22/605b854e45b6a.image.png?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/7d/07db103c-8ccf-11eb-909a-2391a8394a22/605b854e45b6a.image.png?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/media/0/7d/07db103c-8ccf-11eb-909a-2391a8394a22/605b854e45b6a.image.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="300"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Publications</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anamosa-journal-eureka"  href="/anamosa/"  tabindex="0" >
                    <span class="nav-label ">Anamosa Journal-Eureka</span>
                </a></li><li>
                <a class="nav-link    tnt-section-solon-economist"  href="/solon/"  tabindex="0" >
                    <span class="nav-label ">Solon Economist</span>
                </a></li><li>
                <a class="nav-link    tnt-section-linn-news"  href="/linn/"  tabindex="0" >
                    <span class="nav-label ">Linn News</span>
                </a></li><li>
                <a class="nav-link   nav-home  tnt-section-east-central-iowa-news-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">East Central Iowa News home</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-i-class-fa-tnt-home-i"  href="/mvlsun/"  tabindex="0" >
                    <span class="nav-label "><i class="fa tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/mvlsun/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/mvlsun/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/mvlsun/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/mvlsun/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/mvlsun/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/mvlsun/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="http://www.discovermvl.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/mvlsun/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/mvlsun/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit"  href="/mvlsun/submit/"  tabindex="0" >
                    <span class="nav-label ">Submit</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #F9F9F9">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mount%20Vernon%20student%20places%20second%20in%20national%20photography%20contest&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Mount%20Vernon%20student%20places%20second%20in%20national%20photography%20contest&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1041851" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041851" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041851');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal" class="carousel-inner"><div  class="item photo-c44e79e7-da87-5f60-a351-04ff3c785c63">
                            <div class="item-container">
                                <div data-track-object='{"title":"Mount Vernon student places second in national photography contest","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?resize=538%2C500"
                    
                    alt="Beauty Through the Bleak"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="916"
                    height="851"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?resize=538%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal" data-target=".caption-inner-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Anna Moore’s second place photo, Beauty Through the Bleak.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">--Submitted photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fbeauty-through-the-bleak%2Fimage_c44e79e7-da87-5f60-a351-04ff3c785c63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mvlsun/beauty-through-the-bleak/image_c44e79e7-da87-5f60-a351-04ff3c785c63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c44e79e7-da87-5f60-a351-04ff3c785c63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Beauty%20Through%20the%20Bleak&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fbeauty-through-the-bleak%2Fimage_c44e79e7-da87-5f60-a351-04ff3c785c63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mvlsun/beauty-through-the-bleak/image_c44e79e7-da87-5f60-a351-04ff3c785c63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c44e79e7-da87-5f60-a351-04ff3c785c63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/mvlsun/beauty-through-the-bleak/image_c44e79e7-da87-5f60-a351-04ff3c785c63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mvlsun/beauty-through-the-bleak/image_c44e79e7-da87-5f60-a351-04ff3c785c63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c44e79e7-da87-5f60-a351-04ff3c785c63"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/c44e79e7-da87-5f60-a351-04ff3c785c63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c44e79e7-da87-5f60-a351-04ff3c785c63"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Beauty%20Through%20the%20Bleak&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fbeauty-through-the-bleak%2Fimage_c44e79e7-da87-5f60-a351-04ff3c785c63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c44e79e7-da87-5f60-a351-04ff3c785c63"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mvlsun/beauty-through-the-bleak/image_c44e79e7-da87-5f60-a351-04ff3c785c63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c44e79e7-da87-5f60-a351-04ff3c785c63"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c44e79e7-da87-5f60-a351-04ff3c785c63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c44e79e7-da87-5f60-a351-04ff3c785c63" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c44e79e7-da87-5f60-a351-04ff3c785c63" class="save-list-c44e79e7-da87-5f60-a351-04ff3c785c63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c44e79e7-da87-5f60-a351-04ff3c785c63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-809b5d2b-d79f-5d42-8747-7acc4493bd34">
                            <div class="item-container">
                                <div data-track-object='{"title":"Mount Vernon student places second in national photography contest","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/8/09/809b5d2b-d79f-5d42-8747-7acc4493bd34/625866fe8589d.image.jpg"
                    
                    alt="Anna Moore"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="333"
                    height="447"
                    data-src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/8/09/809b5d2b-d79f-5d42-8747-7acc4493bd34/625866fe8589d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal" data-target=".caption-inner-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Anna Moore</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">--Contributed photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fanna-moore%2Fimage_809b5d2b-d79f-5d42-8747-7acc4493bd34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mvlsun/anna-moore/image_809b5d2b-d79f-5d42-8747-7acc4493bd34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"809b5d2b-d79f-5d42-8747-7acc4493bd34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Anna%20Moore&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fanna-moore%2Fimage_809b5d2b-d79f-5d42-8747-7acc4493bd34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mvlsun/anna-moore/image_809b5d2b-d79f-5d42-8747-7acc4493bd34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"809b5d2b-d79f-5d42-8747-7acc4493bd34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/mvlsun/anna-moore/image_809b5d2b-d79f-5d42-8747-7acc4493bd34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mvlsun/anna-moore/image_809b5d2b-d79f-5d42-8747-7acc4493bd34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"809b5d2b-d79f-5d42-8747-7acc4493bd34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/809b5d2b-d79f-5d42-8747-7acc4493bd34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"809b5d2b-d79f-5d42-8747-7acc4493bd34"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Anna%20Moore&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fanna-moore%2Fimage_809b5d2b-d79f-5d42-8747-7acc4493bd34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"809b5d2b-d79f-5d42-8747-7acc4493bd34"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mvlsun/anna-moore/image_809b5d2b-d79f-5d42-8747-7acc4493bd34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"809b5d2b-d79f-5d42-8747-7acc4493bd34"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-809b5d2b-d79f-5d42-8747-7acc4493bd34-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="809b5d2b-d79f-5d42-8747-7acc4493bd34" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="809b5d2b-d79f-5d42-8747-7acc4493bd34" class="save-list-809b5d2b-d79f-5d42-8747-7acc4493bd34-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="809b5d2b-d79f-5d42-8747-7acc4493bd34" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="asset article-default"  data-url="https://www.eastcentraliowanews.com/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Mount Vernon senior Anna Moore placed second in the 2022 Jostens Photo Contest. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?crop=916%2C481%2C0%2C185&resize=916%2C481&order=crop%2Cresize">
            <meta itemprop="width" content="916">
            <meta itemprop="height" content="481">
        </div>
        <meta itemprop="name" content="eastcentraliowanews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.eastcentraliowanews.com/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" />
    <style>
                .asset-paging .direction {
                    color: #02b2f3;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.eastcentraliowanews.com\/tncms\/search\/mlt\/?origin=65dd4001-23f1-5073-8e36-ecb8bd6ad8d2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="asset-paging">
                <div id="paging-prev-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="paging-link prev offset"></div>
                <div id="paging-next-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Mount Vernon student places second in national photography contest
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-037eb900-b4cd-11eb-9c55-93936c362987-asset-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.eastcentraliowanews.com/users/profile/nathan.countryman">By Nathan Countryman
nathan.countryman</p><p>@wcinet.com</a></span>
                
                    <div id="author-popup-037eb900-b4cd-11eb-9c55-93936c362987-asset-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-content" class="hide">
                        <article class="clearfix card author popup-content card-author-037eb900-b4cd-11eb-9c55-93936c362987">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.eastcentraliowanews.com/users/profile/nathan.countryman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="nathan.countryman" src="https://secure.gravatar.com/avatar/2be610109234a6e90497e9014b32b2e6?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.eastcentraliowanews.com/users/profile/nathan.countryman" rel="author" class="tnt-user-profile-link tnt-user-name">nathan.countryman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:nathan.countryman@mtvernonlisbonsun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-037eb900-b4cd-11eb-9c55-93936c362987-asset-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2').popover({
                            content: $('#author-popup-037eb900-b4cd-11eb-9c55-93936c362987-asset-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-14T06:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-14T06:00:00-05:00" class="tnt-date asset-date text-muted">Apr 14, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-14T06:00:00-05:00">
    <meta itemprop="datePublished" content="2022-04-14T06:00:00-05:00">
    <meta itemprop="dateModified" content="2022-04-14T06:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mount%20Vernon%20student%20places%20second%20in%20national%20photography%20contest&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Mount%20Vernon%20student%20places%20second%20in%20national%20photography%20contest&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" data-smart-adunit="/132916964,55274853/eastcentraliowanews.com/mvlsun">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mount%20Vernon%20student%20places%20second%20in%20national%20photography%20contest&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Mount%20Vernon%20student%20places%20second%20in%20national%20photography%20contest&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="save-list-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mount%20Vernon%20student%20places%20second%20in%20national%20photography%20contest&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Mount%20Vernon%20student%20places%20second%20in%20national%20photography%20contest&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="save-list-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Mount Vernon senior Anna Moore placed second in the 2022 Jostens Photo Contest.</p></div><div class="subscriber-preview"><p>Moore’s landscape photo, Beauty Through the Bleak, was selected in the contest to place among the 4,287 entries received this year in different categories.</p></div><div class="subscriber-only"><p>“It was a pretty big surprise,” Moore said, of her photo winning. “I honestly wasn’t expecting to win anything because there are so many entries and so much talent, so it is pretty cool to open up the Josten’s catalog and see my photo there.”</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-c44e79e7-da87-5f60-a351-04ff3c785c63" 
                    data-instance="#gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal" 
                    data-target="#photo-carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-c44e79e7-da87-5f60-a351-04ff3c785c63" 
                    data-instance="#gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal" 
                    data-target="#photo-carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="916">
            <meta itemprop="height" content="851">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Beauty Through the Bleak"
                            class="img-responsive lazyload full default"
                            width="916"
                            height="851"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?resize=150%2C139 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?resize=200%2C186 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?resize=225%2C209 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?resize=300%2C279 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?resize=400%2C372 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?resize=540%2C502 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?resize=640%2C595 640w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?resize=750%2C697 750w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/c/44/c44e79e7-da87-5f60-a351-04ff3c785c63/62570e82ae04d.image.png?resize=916%2C851 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Anna Moore’s second place photo, Beauty Through the Bleak.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">--Submitted photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>Moore said she had entered a number of different categories, including a few in the student life and sideline celebration category, doing her best to select anything she thought was unique and would stand out in competitive fields.</p></div><div class="subscriber-only"><p>Moore said that particular photo was taken while she was taking a photo of someone in the portrait category.</p></div><div class="subscriber-only"><p>“It took me less than five minutes to shoot this photo, and I took it because I thought it looked pretty and different,” Moore said. “I entered it because I thought it was a unique idea and looks as if it could carry a story. I never thought that out of all the photos I took that day for the contest, this one would win, but I’m glad I entered it.”</p></div><div class="subscriber-only"><p>Moore’s favorite events to photograph in high school have been sporting events. So much so, that she’s taken photos of almost every sport offered at Mount Vernon schools.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-asset-presentation-mugshot  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-809b5d2b-d79f-5d42-8747-7acc4493bd34" 
                    data-instance="#gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal" 
                    data-target="#photo-carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-809b5d2b-d79f-5d42-8747-7acc4493bd34" 
                    data-instance="#gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal" 
                    data-target="#photo-carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="333">
            <meta itemprop="height" content="447">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/8/09/809b5d2b-d79f-5d42-8747-7acc4493bd34/625866fe8589d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/8/09/809b5d2b-d79f-5d42-8747-7acc4493bd34/625866fe8589d.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Anna Moore"
                            class="img-responsive lazyload full default"
                            width="333"
                            height="447"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/8/09/809b5d2b-d79f-5d42-8747-7acc4493bd34/625866fe8589d.image.jpg?resize=150%2C201 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/8/09/809b5d2b-d79f-5d42-8747-7acc4493bd34/625866fe8589d.image.jpg?resize=200%2C268 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/8/09/809b5d2b-d79f-5d42-8747-7acc4493bd34/625866fe8589d.image.jpg?resize=225%2C302 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/8/09/809b5d2b-d79f-5d42-8747-7acc4493bd34/625866fe8589d.image.jpg?resize=300%2C403 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/8/09/809b5d2b-d79f-5d42-8747-7acc4493bd34/625866fe8589d.image.jpg?resize=333%2C447 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Anna Moore</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">--Contributed photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only"><p>“Football season is when I realized that photojournalism is something that I wanted to pursue as a career,” Moore said. “I love being able to see the action up close and being able to show my photos to the players and coaches is very rewarding. Thanks to tournament director Dick Simmons, I was even able to shoot for the NCAA DIII Wrestling Tournament this past March. This is the biggest event I’ve shot so far, so I took a lot away from it. I enjoy any event where there are lots of people and lots of things going on. There is never a dull moment, and with all of the reactions, there is always a good photo op.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Moore said photojournalism is a great career field for her, as she likes working behind the scenes and being able to show someone a story, rather than just telling them. It’s what she is pursuing in college after graduation.</p></div><div class="subscriber-only"><p>“I love art and creating new things, so to be able to build a creative portfolio means a lot to me,” Moore said. “I have also always loved collecting photos from places and experiences, so being able to do that as a career would be a dream.”</p></div><div class="subscriber-only"><p>Moore got introduced to photography during her junior year of high school, when she began taking photos for the yearbook.</p></div><div class="subscriber-only"><p>“I had been around a camera a few times before when my mom had one, but I never thought it was something I’d wish to pursue,” Moore said.</p></div><div class="subscriber-only"><p>Moore said she has missed out on a lot over the past few years due to health issues, so being able to go to events and take pictures enabled her to become involved in high school again.</p></div><div class="subscriber-only"><p>Moore credits journalism teacher JoAnn Gage in making sure she has new opportunities and experiences with photography.</p></div><div class="subscriber-only"><p>“She was the one to introduce me to the world of journalism, and without her, I don’t think I ever would have found my love for photography,” Moore said.</p></div><div class="subscriber-only"><p>Gage noted that Moore has taken many amazing action, reaction and portrait photos for the yearbook over the past two years, and she was just as surprised it was a landscape photo Moore took that won the prize.</p></div><div class="subscriber-only"><p>Moore has been involved behind the scenes at this spring’s musical and is also a celloist with the high school orchestra and a member of the choir. She also managed the cheer team this year, and is a member of the National Honor Society.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mount%20Vernon%20student%20places%20second%20in%20national%20photography%20contest&url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.eastcentraliowanews.com/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.eastcentraliowanews.com/tncms/asset/editorial/65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BEastCentralIowaNews.com%5D%20Mount%20Vernon%20student%20places%20second%20in%20national%20photography%20contest&body=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"65dd4001-23f1-5073-8e36-ecb8bd6ad8d2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" class="save-list-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="65dd4001-23f1-5073-8e36-ecb8bd6ad8d2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-037eb900-b4cd-11eb-9c55-93936c362987">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.eastcentraliowanews.com/users/profile/nathan.countryman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="nathan.countryman" src="https://secure.gravatar.com/avatar/2be610109234a6e90497e9014b32b2e6?s=100&d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.eastcentraliowanews.com/users/profile/nathan.countryman" rel="author" class="tnt-user-profile-link tnt-user-name">nathan.countryman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:nathan.countryman@mtvernonlisbonsun.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-037eb900-b4cd-11eb-9c55-93936c362987" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=037eb900-b4cd-11eb-9c55-93936c362987&amp;s=start_time&amp;sd=desc" data-subject="nathan.countryman" data-description="Whenever nathan.countryman posts new content, you'll get an email delivered to your inbox with a link." data-name="nathancountryman notification" data-author-id="037eb900-b4cd-11eb-9c55-93936c362987" data-user-url="https://www.eastcentraliowanews.com/users/">
        <i class="fas tnt-star"></i> Follow nathan.countryman
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.eastcentraliowanews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.eastcentraliowanews.com/users/login/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.eastcentraliowanews.com/users/signup/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1051025" class="tncms-block"><section id="block-1051025" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1051025 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1051025" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1051025" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1041855" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041855" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041855');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1057109" class="tncms-block"><!-- EIMG Mount Vernon-Lisbon Sun Newsletter --><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2381222"></script></div><div id="tncms-block-1057075" class="tncms-block"><section id="block-1057075" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1057075 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-645903f7-3e01-56d3-9ee0-16f0ba060786" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-645903f7-3e01-56d3-9ee0-16f0ba060786 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mvlsun/eedition/mount-vernon-lisbon-sun/edition_645903f7-3e01-56d3-9ee0-16f0ba060786.html" class="tnt-asset-link"  aria-label="Mount Vernon-Lisbon Sun">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mount Vernon-Lisbon Sun"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="446"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/eedition/8/5b/85b83d03-4370-513f-bd2c-b54773090fb4/6257bd444d879.preview-300.jpg?resize=150%2C223 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/eedition/8/5b/85b83d03-4370-513f-bd2c-b54773090fb4/6257bd444d879.preview-300.jpg?resize=200%2C297 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/eedition/8/5b/85b83d03-4370-513f-bd2c-b54773090fb4/6257bd444d879.preview-300.jpg?resize=225%2C335 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/eedition/8/5b/85b83d03-4370-513f-bd2c-b54773090fb4/6257bd444d879.preview-300.jpg?resize=300%2C446 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/mvlsun/eedition/mount-vernon-lisbon-sun/edition_645903f7-3e01-56d3-9ee0-16f0ba060786.html" class="tnt-asset-link" aria-label="Mount Vernon-Lisbon Sun">
        

        
            Mount Vernon-Lisbon Sun</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1041707" class="tncms-block"><section id="block-1041707" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1041707 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1041707" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1041707" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1041707" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1041707" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/anamosa/news/new-salon-holds-opening/article_e8005cc9-707b-544e-9a4b-219079a1e695.html">New salon holds opening</a></li><li><a href="/anamosa/news/new-competition-gym-proposed-school-board-approves-continued-work-on-initial-plans/article_60887b02-4d19-5cdd-8e01-ee2c7f88d2bd.html">New competition gym proposed: School board approves continued work on initial plans</a></li><li><a href="/anamosa/sports/midland-wrestling-miller-to-walk-on-at-iowa-state/article_d5f878b9-0592-57a1-bf4d-6ff534884925.html">Midland wrestling: Miller to walk on at Iowa State</a></li><li><a href="/anamosa/news/fundraiser-continues-under-new-name/article_579234e7-495a-524f-804c-aebe3ae076f3.html">Fundraiser continues under new name</a></li><li><a href="/anamosa/news/rise-offers-anamosa-another-option/article_150a36d6-a5b6-5124-be59-df2659692044.html">RISE offers Anamosa another option</a></li><li><a href="/anamosa/news/bridge-worsens/article_aef21c19-e685-5d97-9ed5-352a796bcdd2.html">Bridge worsens</a></li><li><a href="/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html">Mount Vernon student places second in national photography contest</a></li><li><a href="/anamosa/sports/anamosa-boys-track-and-field-matter-of-time/article_cfb5ee24-3771-5a62-8ae1-f3602b6be2ba.html">Anamosa boys track and field: Matter of time</a></li><li><a href="/anamosa/sports/anamosa-girls-golf-sizzling-start-in-the-bitter-cold/article_3804beba-c961-5c45-992e-fef8cc3c9c59.html">Anamosa girls golf: Sizzling start in the bitter cold</a></li><li><a href="/anamosa/sports/anamosa-boys-soccer-battling-more-than-just-the-mustangs/article_78dcbca0-b1c8-58ea-ad9f-26feb722a80e.html">Anamosa boys soccer: Battling more than just the Mustangs</a></li></ul></div>
        
        
            <div id="images-1041707" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mvlsun/tennis-brooke-schurbon-copy/image_d22f03e9-19cb-5bc6-a5b7-c6d19cc8cae4.html" class="tnt-asset-link"  aria-label="Tennis Brooke Schurbon (copy)">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tennis Brooke Schurbon (copy)"
                            class="img-responsive lazyload full default"
                            width="951"
                            height="951"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/d/22/d22f03e9-19cb-5bc6-a5b7-c6d19cc8cae4/624e02678b1d0.image.jpg?crop=951%2C951%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/d/22/d22f03e9-19cb-5bc6-a5b7-c6d19cc8cae4/624e02678b1d0.image.jpg?crop=951%2C951%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/d/22/d22f03e9-19cb-5bc6-a5b7-c6d19cc8cae4/624e02678b1d0.image.jpg?crop=951%2C951%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/d/22/d22f03e9-19cb-5bc6-a5b7-c6d19cc8cae4/624e02678b1d0.image.jpg?crop=951%2C951%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/d/22/d22f03e9-19cb-5bc6-a5b7-c6d19cc8cae4/624e02678b1d0.image.jpg?crop=951%2C951%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/d/22/d22f03e9-19cb-5bc6-a5b7-c6d19cc8cae4/624e02678b1d0.image.jpg?crop=951%2C951%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/d/22/d22f03e9-19cb-5bc6-a5b7-c6d19cc8cae4/624e02678b1d0.image.jpg?crop=951%2C951%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/d/22/d22f03e9-19cb-5bc6-a5b7-c6d19cc8cae4/624e02678b1d0.image.jpg?crop=951%2C951%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/d/22/d22f03e9-19cb-5bc6-a5b7-c6d19cc8cae4/624e02678b1d0.image.jpg?crop=951%2C951%2C207%2C0&resize=951%2C951&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mvlsun/linn-county-cattlemen-royalty/image_a3953a13-e37b-5120-8840-80527c809a4a.html" class="tnt-asset-link"  aria-label="Linn County Cattlemen royalty">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Linn County Cattlemen royalty"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/a/39/a3953a13-e37b-5120-8840-80527c809a4a/624e01ae44ec7.image.jpg?crop=1247%2C1247%2C0%2C207&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ana-b-golf-nelson-2-jpg/image_21ac606c-1ef1-5f33-b626-cb27efe54e36.html" class="tnt-asset-link"  aria-label="Ana B Golf-Nelson 2.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ana B Golf-Nelson 2.JPG"
                            class="img-responsive lazyload full default"
                            width="1112"
                            height="1112"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/1a/21ac606c-1ef1-5f33-b626-cb27efe54e36/625850de11d9d.image.jpg?crop=1112%2C1112%2C0%2C375&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/1a/21ac606c-1ef1-5f33-b626-cb27efe54e36/625850de11d9d.image.jpg?crop=1112%2C1112%2C0%2C375&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/1a/21ac606c-1ef1-5f33-b626-cb27efe54e36/625850de11d9d.image.jpg?crop=1112%2C1112%2C0%2C375&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/1a/21ac606c-1ef1-5f33-b626-cb27efe54e36/625850de11d9d.image.jpg?crop=1112%2C1112%2C0%2C375&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/1a/21ac606c-1ef1-5f33-b626-cb27efe54e36/625850de11d9d.image.jpg?crop=1112%2C1112%2C0%2C375&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/1a/21ac606c-1ef1-5f33-b626-cb27efe54e36/625850de11d9d.image.jpg?crop=1112%2C1112%2C0%2C375&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/1a/21ac606c-1ef1-5f33-b626-cb27efe54e36/625850de11d9d.image.jpg?crop=1112%2C1112%2C0%2C375&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/1a/21ac606c-1ef1-5f33-b626-cb27efe54e36/625850de11d9d.image.jpg?crop=1112%2C1112%2C0%2C375&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/1a/21ac606c-1ef1-5f33-b626-cb27efe54e36/625850de11d9d.image.jpg?crop=1112%2C1112%2C0%2C375&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/1a/21ac606c-1ef1-5f33-b626-cb27efe54e36/625850de11d9d.image.jpg?crop=1112%2C1112%2C0%2C375&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/assets/v3/editorial/2/1a/21ac606c-1ef1-5f33-b626-cb27efe54e36/625850de11d9d.image.jpg?crop=1112%2C1112%2C0%2C375&resize=1112%2C1112&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1041707" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1041856" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041856" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041856');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1041848" class="tncms-block"><section id="block-1041848" class="block emphasis-h4   " ><div id="evvnt-calendar-1041848"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1041848();"></script></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1041860" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041860" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041860');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1041728" class="tncms-block"><section id="block-1041728" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1041728 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-i-class-fa-tnt-home-i"  href="/mvlsun/"  tabindex="0" >
                    <span class="nav-label "><i class="fa tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/mvlsun/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/mvlsun/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/mvlsun/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-people"  href="/mvlsun/people/"  tabindex="0" >
                    <span class="nav-label ">People</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/mvlsun/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/mvlsun/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="http://www.discovermvl.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/mvlsun/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/mvlsun/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1041698" class="tncms-block"><section id="block-1041698" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1041698 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/subscribe/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=EASTCENTRALIOWANEWS&amp;publisher_url:eastcentraliowanews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1071447" class="tncms-block"><div style="padding:10px;text-align:center;max-width:600px;margin: 0 auto;">
	<div>
		<a href="https://www.eastcentraliowanews.com/mvlsun/"><img src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/content/tncms/custom/image/a675f8a4-9d8e-11eb-a124-9b6f974bd9ac.png" width="100%"></a>
	</div>
	<div>
		<p style="margin-bottom:5px;margin-top:15px;">108 1st St. W., Mount Vernon, Iowa 52314</p>
		<p style="margin-bottom:5px;margin-top:0px;"><a href="tel:319-895-6216">319-895-6216</a> | <a href="tel:319-895-6217">319-895-6217 (fax)</a></p>
		<p style="margin-bottom:5px;margin-top:0px;"><a href="mailto:margaret.stevens@wcinet.com">margaret.stevens@wcinet.com</a></p>
	</div>
</div></div><div id="tncms-block-1043127" class="tncms-block padding-bottom"><div class="follow-links-1043127 default">
    
    <section id="block-1043127" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1043127 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/mvlsun" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC5ZcCxAXNb5rlJZ7SM9pROg" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.eastcentraliowanews.com",
  "sameAs" : ["https://www.facebook.com/mvlsun","https://www.youtube.com/channel/UC5ZcCxAXNb5rlJZ7SM9pROg"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                  
<script type="text/javascript">
$(document).ready(function(){
if (localStorage.thid) {
  theFingerprint = localStorage.thid;
} else {
 theFingerprint = Date.now() + "-" + Math.floor((Math.random() * 1000000) + 1) + "-" + Math.floor((Math.random() * 1000000) + 1) + "-" + Math.floor((Math.random() * 1000000) + 1);
  localStorage.thid = theFingerprint;
}

    theURL = window.location.href.split('?')[0];
            
            newURL = "https://archive.thonline.com/TownNewsFeeds/ActivityTracker/track-read-eimgs.cfm?fingerprint="+ theFingerprint + "&title=" + encodeURIComponent(document.title) + "&username=" + __tnt.user.screenName + "&pageurl=" + theURL;
            $('#THActivityTrackerWindow').attr('src', newURL);

	$(".anamosa-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4457")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});
        
	$(".linn-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4563")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});
        
	$(".marion-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4561")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});
        
	$(".mvlsun-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4562")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});
        
	$(".northliberty-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4560")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});

	$(".solon-subscriber-offers .subscription-service-digital").each(function(){
		serviceID = $(this).attr("data-service-id");
		if(serviceID == "4511" || serviceID == "4559")
		{
			$(this).show();
		}
		else
		{
			$(this).hide();
		}
	});
});
</script><iframe id="THActivityTrackerWindow" style="display:none;"></iframe>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1041702" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1041702"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">EastCentralIowaNews.com</a>, 108 1st St W Mt Vernon, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1041858" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1041858" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1041858');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("65dd4001-23f1-5073-8e36-ecb8bd6ad8d2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9833.add('act', dmpData);_cc9833.bcp();
            });
        });
    
    </script>
    
    
<div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.eastcentraliowanews.com/users/login/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.eastcentraliowanews.com/users/login/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.eastcentraliowanews.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.eastcentraliowanews.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container text-center">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container text-center">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.eastcentraliowanews.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-remember form-group row">
                    <div class="input-container col-xs-6">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    
                    </div>
                    <div class="col-xs-6 text-right forgot-wrapper">
                        <a id="open-modal-forgot" class="" href="https://www.eastcentraliowanews.com/users/forgot/?referer_url=https%253A%252F%252Fwww.eastcentraliowanews.com%252Fmvlsun%252Fmount-vernon-student-places-second-in-national-photography-contest%252Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html">
                           Forgot your password?
                        </a>
                    </div>
                </div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container text-center">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a id="open-modal-instant-login" class="btn btn-sm btn-default btn-instant-login" href="https://www.eastcentraliowanews.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.eastcentraliowanews.com%252Fmvlsun%252Fmount-vernon-student-places-second-in-national-photography-contest%252Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html">
                        Email me a log in link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>
                
                <!-- FORGOT TAB -->
                <div id="user-modal-tab-forgot" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Reset password</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <p class="">Submitting this form below will send a message to your email with a link to change your password.</p>

    <form id="user-modal-forgot-form" class="form-horizontal" role="form" method="post" action="https://www.eastcentraliowanews.com/users/forgot/">
        <input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html">
        <div class="user-login-username form-group">
            <label for="user-username" class="sr-only">Username</label>
            <div class="col-xs-12">
                <input id="forgot-username" class="form-control" name="username" type="text" placeholder="Email or Screen Name" value="" required>
            </div>
        </div>
        
            <fieldset>
                <div class="form-group">
                    <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                    <div class="input-container text-center">
                        <div id="tn-vk-modal-forgot" class="tn-vk-container"></div>
                    </div>
                </div>
            </fieldset><div class="user-login-submit form-group">
            <div class="text-center">
                <button type="submit" class="btn btn-primary">Reset Password</button> 
            </div>
        </div>
        
    </form></div>
                    </div>
                </div>
                
                <div id="user-modal-tab-forgot-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Forgot Password</h3>
                    </div>
                    
                    <div class="modal-body">
                        <p>An email message containing instructions on how to reset your password has been sent to the e-mail address listed on your account.</p>
                    </div>
                
                </div>
                
                <!-- INSTANT LOG-IN TAB -->
                <div id="user-modal-tab-instant-login" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                        
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Email me a log in link</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12">
                        <form class="form-horizontal" role="form" method="post" action="https://www.eastcentraliowanews.com/users/instant-login/">
    <div class="form-group">
        <div class="col-xs-12">
            <label for="instant-login-email" class="sr-only">Account email</label>
            <input id="instant-login-email" class="form-control" name="email" type="email" value="" required placeholder="Account email">
        </div>
    </div>
    <div class="form-group">
       <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
        <div class="input-container text-center">
            <div id="tn-vk-modal-instant-login" class="tn-vk-container"></div>
        </div>
    </div>
    <div class="user-login-link-submit form-group">
        <div class="text-center">
            <button type="submit" class="btn btn-primary">Send email</button> 
        </div>
    </div>
</form></div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/mvlsun/mount-vernon-student-places-second-in-national-photography-contest/article_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.eastcentraliowanews.com/users/login/?referer_url=https%3A%2F%2Fwww.eastcentraliowanews.com%2Fmvlsun%2Fmount-vernon-student-places-second-in-national-photography-contest%2Farticle_65dd4001-23f1-5073-8e36-ecb8bd6ad8d2.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      
        

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            
            
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" selected>Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" selected>May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2022" selected>2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option><option value="2032" >2032</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                        
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["mvlsun", "mvlsun/news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f98080aea53841a1aed37f0ee0c16322.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.74696fd3bd1a983d88459a7e6df0312d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.3733a292afe5d277ceb3f7c22b5c0958.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.c9185946402bd860f0e8bed555834541.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var account = sessionStorage.getItem("forgotAccount");
            if (account && typeof account === "string" && account.length > 0) {
                document.getElementById("user-username").value = account;
            }
         /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1041736'),
            query_input = d.getElementById('site-search-1041736-term'),
            search_dropdown = d.getElementById('site-search-1041736-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1041736 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1041735'),
            query_input = d.getElementById('site-search-1041735-term'),
            search_dropdown = d.getElementById('site-search-1041735-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1041735 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1041741').click(function(e){
                                        $('#weather-1041741 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_65dd4001_23f1_5073_8e36_ecb8bd6ad8d2_photo_modal();
                        });
                    }  else {
                        carouselInit_65dd4001_23f1_5073_8e36_ecb8bd6ad8d2_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_65dd4001_23f1_5073_8e36_ecb8bd6ad8d2_photo_modal() {
                var gallery_ad_65dd4001_23f1_5073_8e36_ecb8bd6ad8d2_photo_modal = false;
                var gallery_changed_65dd4001_23f1_5073_8e36_ecb8bd6ad8d2_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal .owl-stage-outer").height( $('#carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_65dd4001_23f1_5073_8e36_ecb8bd6ad8d2_photo_modal = $('#gallery-items-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal').data('owlCarousel');
                $('#carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_65dd4001_23f1_5073_8e36_ecb8bd6ad8d2_photo_modal.prev();
                });
                $('#carousel-65dd4001-23f1-5073-8e36-ecb8bd6ad8d2-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_65dd4001_23f1_5073_8e36_ecb8bd6ad8d2_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/eastcentraliowanews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9833.add('act', serviceData);_cc9833.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9833.add('act', dmpData);_cc9833.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>